<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Source+Serif+Pro:400,600,700" rel="stylesheet">
  <meta charset="utf-8" />
<link rel="apple-touch-icon-precomposed" href="https://siarchives.si.edu/sites/all/themes/omega/apple-touch-icon-precomposed-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://siarchives.si.edu/sites/all/themes/omega/apple-touch-icon-precomposed-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://siarchives.si.edu/sites/all/themes/omega/apple-touch-icon-precomposed.png" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<link rel="shortcut icon" href="https://siarchives.si.edu/sites/all/themes/siaomega/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon-precomposed" href="https://siarchives.si.edu/sites/all/themes/omega/apple-touch-icon-precomposed-72x72.png" sizes="72x72" />
<link rel="alternate" type="application/rss+xml" title="The Bigger Picture | Smithsonian Institution Archives" href="https://siarchives.si.edu/feed/blog" />
<meta name="description" content="Attend today’s virtual historic film screening in commemoration of the hundredth anniversary of the ratification of the 19th Amendment! [via UCLA Film &amp; Television Archive] [edan-image:id=siris_arc_397460,size=350,center]Got an itch to meet the Smithsonian’s resident mosquito expert? [via Smithsonian Voices]The New York Public Library podcast explores the life’s work and" />
<meta name="keywords" content="Smithsonian Institution, archive, art, American history, culture, science" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:site_name" content="Smithsonian Institution Archives" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://siarchives.si.edu/blog/link-love-8-28-2020" />
<meta property="og:title" content="Link Love: 8/28/2020" />
<meta property="og:description" content="Attend today’s virtual historic film screening in commemoration of the hundredth anniversary of the ratification of the 19th Amendment! [via UCLA Film &amp; Television Archive] [edan-image:id=siris_arc_397460,size=350,center]Got an itch to meet the Smithsonian’s resident mosquito expert? [via Smithsonian Voices]The New York Public Library podcast explores the life’s work and activism of historical colleague “Militant” Maud Malone. [via New York Public Library]Cute baby dino research alert!" />
<meta name="dcterms.title" content="Link Love: 8/28/2020" />
<meta name="dcterms.creator" content="Anonymous" />
<meta name="dcterms.date" content="2020-08-28T07:37-04:00" />
<meta name="dcterms.format" content="blog" />
<meta name="dcterms.identifier" content="https://siarchives.si.edu/blog/link-love-8-28-2020" />
<meta name="dcterms.language" content="en" />
<meta name="dc.format" content="blog_post" />
<meta name="dc.title" content="Link Love: 8/28/2020" />
<meta name="dc.date" content="2020-08-28T07:37-04:00" />
<meta name="dc.identifier" content="https://siarchives.si.edu/blog/link-love-8-28-2020" />
<meta name="dc.language" content="en" />
  <title>Link Love: 8/28/2020 | Smithsonian Institution Archives</title>
  <link type="text/css" rel="stylesheet" href="https://siarchives.si.edu/sites/default/files/css/css_jXIp4K0QFCGAG7kviqqZj5R8jBgeHreOB9i2wfPRBDE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://siarchives.si.edu/sites/default/files/css/css_EhLZOKENoGl4DY7qO2KjqUPTIVt-T4r7Vim2728XpGk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://siarchives.si.edu/sites/default/files/css/css_IQQNMrR7OyuWef--idysDxpvJBO0a2Lr_s50GtZZFu4.css" media="all" />
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")</script>
<script src="https://siarchives.si.edu/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script src="https://siarchives.si.edu/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.7.2"></script>
<script src="https://siarchives.si.edu/misc/jquery.once.js?v=1.2"></script>
<script src="https://siarchives.si.edu/misc/drupal.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/omega/js/no-js.js?qdkoad"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.js"></script>
<script>window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/jquery-ui.js'>\x3C/script>")</script>
<script src="https://siarchives.si.edu/sites/all/modules/beautytips/js/jquery.bt.min.js?v=0.9.5-rc1"></script>
<script src="https://siarchives.si.edu/sites/all/modules/beautytips/js/beautytips.min.js?v=7.x-2.x"></script>
<script src="https://siarchives.si.edu/sites/all/modules/lightbox2/js/lightbox.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/modules/nkbase/nkbase/UTIL.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/modules/nkbase/nkbase/nkbase.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/modules/sia/sia_edan/sia_edan.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/modules/sia/sia_google_search/sia_google_search.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/modules/sia/sia_collections/sia_collections.js?qdkoad"></script>
<script>SIA.edan.data['siris_arc_397460'] = {"metadata":{"data_source":"Smithsonian Institution Archives","media":["SIA-77-11657-13-000001"],"mediaCount":1,"media_type":"image","name":"Hofmeister, Richard K","record_ID":"siris_arc_397460","record_link":"https:\/\/siarchives.si.edu\/collections\/siris_arc_397460","timestamp":null,"title":"Edith Mayo with 1913 Suffrage March Banner at Alice Paul Memorial March in Washington, D.C.","unit_code":"SIA"},"freetext":{"date":["1977","August 26, 1977"],"local number":"SIA RU000371 [77-11657-13]","notes":["Original film available in SIA Acc. 11-009.","Featured in the &quot;Torch,&quot; October 1977."],"summary":"Edith Mayo, assistant curator in the Division of Political History at the National Museum of History and Technology, now known as the National Museum of American History, holds a banner from the 1913 Woman Suffrage Procession brought by the National Woman&#039;s Party. The march was held to commemorate the life and work of Alice Paul, who successfully campaigned for women&#039;s suffrage in 1917-1918 and played a major role in the adoption of the Nineteenth Amendment (19th Amendment or Amendment XIX) to the United States Constitution which prohibits the states and the federal government from denying the right to vote to citizens of the United States on the basis of sex.","cite as":"Smithsonian Institution Archives, Record Unit 371, Box 02, Folder: October 1977, Image No. 77-11657-13","repository loc.":"Smithsonian Institution Archives Capital Gallery, Suite 3000, MRC 507; 600 Maryland Avenue, SW; Washington, DC 20024-2520","creator":"Hofmeister, Richard K","subject":["Paul, Alice 1885-1977","Mayo, Edith","Smithsonian Institution Office of Public Affairs","National Woman&#039;s Party","National Organization for Women","United States Constitution 19th Amendment"],"topic":["Equal rights amendments","Women--Suffrage","Demonstrations","United States--Politics and government","Suffragists"],"place":["United States","Washington (D.C.)"],"physical description":"Gelatin silver prints; 8 x 10;","data source":"Smithsonian Institution Archives","restrictions & rights":["No access restrictions Many of SIA&#039;s holdings are located off-site, and advance notice is recommended to consult a collection. Please email the SIA Reference Team at osiaref@si.edu","No Copyright - United States"],"type":"Black-and-white photographs"}};</script>
<script>SIA.edan.data['siris_sic_9158'] = {"metadata":{"data_source":"Smithsonian Archives - History Div","media":["SIA-91-521-000002"],"mediaCount":1,"media_type":"image","name":"Anacostia Community Museum","record_ID":"siris_sic_9158","record_link":"https:\/\/siris-sihistory.si.edu\/ipac20\/ipac.jsp?&profile=all&source=~!sichronology&uri=full=3100001~!9158~!0#focus","timestamp":null,"title":"S. Dillon Ripley & \"Uncle Beazley\"","unit_code":"SIA-HIS"},"freetext":{"date":"September 15, 1967","standard number":"91-521 or 68-2589","category":"Historic Images of the Smithsonian","notes":"More information about the opening of the Anacostia Neighborhood Museum can be found in the Annual Report for 1968. A copy can also be found in Accession 97-003, Box 1.","summary":"Secretary S. Dillon Ripley (1964-1984) and unidentified children with &quot;Uncle Beazley,&quot; the dinosaur (Triceratops) used in the film &quot;The Enormous Egg,&quot; at the opening of the Anacostia Neighborhood Museum on September 15, 1967. Uncle Beazley was placed in the parking lot adjoining the Carver Theater, the site of the first Anacostia Museum. The museum, located at 1901 Fort Place, S.E., Washington, D.C, is now known as the Anacostia Community Museum. Uncle Beazley was later moved to the Mall in front of the National Museum of Natural History and then to the National Zoological Park.","contained within":"Smithsonian Institution Archives, Record Unit 9538, Box 1: John Kinard Oral History Interview","contact information":"Institutional History Division, Smithsonian Institution Archives, 600 Maryland Avenue, S.W., Washington, D.C. 20024-2520, SIHistory@si.edu","author":"Unknown","subject":["Ripley, Sidney Dillon 1913-2001","Anacostia Community Museum","Anacostia Neighborhood Museum"],"topic":["Secretaries","African Americans","Children","Dinosaurs","Exhibitions","Museum visitors","New Museums","Openings","Secretariats","Uncle Beazley","Museums","Theaters"],"place":"Washington (D.C.)","physical description":"Color: Black and White; Size: 10w x 8h; Type of Image: Group, candid; Object; Event; Medium: Photographic print","data source":"Smithsonian Archives - History Div","restrictions & rights":"No restrictions","type":["Photographic print","Group, candid","Object","Event"]}};</script>
<script src="https://siarchives.si.edu/sites/all/modules/disqus/disqus.js?qdkoad"></script>
<script src="https://siarchives.si.edu/misc/autocomplete.js?v=7.72"></script>
<script src="https://siarchives.si.edu/sites/all/modules/google_appliance_suggest/google_appliance_suggest.js?qdkoad"></script>
<script src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=spiwebmaster?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/siaomega/js/owl.carousel.min.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/siaomega/js/webtrends.min.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/siaomega/js/scrollspy.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/siaomega/_mediaelement/mediaelement-and-player.min.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/siaomega/js/sia-omega-4-3.behaviors.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/siaomega/js/jquery.beforeafter-1.4.min.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/siaomega/js/SIA_util.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/siaomega/js/tooltipster.bundle.min.js?qdkoad"></script>
<script src="https://siarchives.si.edu/sites/all/themes/siaomega/js/mirador.min.js?qdkoad"></script>
<script>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</script>
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6939439-4', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-96314 node-type-blog-post section-blog">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="l-page">
    <header class="l-header robots-noindex" role="banner">
    <div class="l-branding section group site_logo">
              <a href="/" title="Home" rel="home" class="site-logo"><img src="/sites/all/themes/siaomega/images/logo.svg" alt="Smithsonian Institution Archives" /></a>
        <div class="mobile_menu_expand">Show Menu</div>
      
          </div>
    <div class="drop-menu">
        <div class="main-menu-wrapper">
            <div class="l-branding section group">
                  <div class="l-region l-region--navigation">
    <div id="block-google-appliance-ga-block-search-form" class="block block--google-appliance block--google-appliance-ga-block-search-form">
        <div class="block__content">
    <form class="google-appliance-block-form" action="/blog/link-love-8-28-2020" method="post" id="google-appliance-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search Google Appliance</h2>
    <div class="form-item form-type-textfield form-item-search-keys">
  <label class="element-invisible" for="edit-search-keys">Enter the terms you wish to search for. </label>
 <input class="auto_submit form-text form-autocomplete" type="text" id="edit-search-keys" name="search_keys" value="" size="15" maxlength="128" /><input type="hidden" id="edit-search-keys-autocomplete" value="https://siarchives.si.edu/sites/all/modules/google_appliance_suggest/google_appliance_suggest_callback.php?q=" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-s4MU8BUuTFSyBxHmji2nWL28XOx6QRLD-t9sFEAQM1U" />
<input type="hidden" name="form_id" value="google_appliance_block_form" />
  
</div>
</div></form>  </div>
</div>
<nav id="block-menu-secondary-menu" role="navigation" class="block block--menu block--menu-secondary-menu">
      
  <ul class="menu"><li class="first leaf"><a href="/about" title="About">About</a></li>
<li class="leaf"><a href="/blog" title="Blog">Blog</a></li>
<li class="leaf"><a href="/press" title="Press">Press</a></li>
<li class="last leaf"><a href="/about/donate-smithsonian-institution-archives" title="Donate">Donate</a></li>
</ul></nav>
<nav id="block-menu-menu-mobile-main" role="navigation" class="block block--menu block--menu-menu-mobile-main">
      
  <ul class="menu"><li class="first leaf"><a href="/collections" title="">Collections</a></li>
<li class="expanded"><a href='#' class='expand'>Show More</a><a href="/history" title="">Smithsonian History</a><ul class="menu"><li class="first leaf"><a href="/history/general-history" title="">General History</a></li>
<li class="leaf"><a href="/history/governance-organization" title="">Governance &amp; Organization</a></li>
<li class="leaf"><a href="/history/featured-topics" title="">Featured Topics</a></li>
<li class="leaf"><a href="/history/historic-pictures-smithsonian" title="">Historic Pictures</a></li>
<li class="last leaf"><a href="/history/education" title="">Educational Resources</a></li>
</ul></li>
<li class="last expanded"><a href='#' class='expand'>Show More</a><a href="/what-we-do" title="">What We Do</a><ul class="menu"><li class="first leaf"><a href="/what-we-do/reference" title="">Reference</a></li>
<li class="leaf"><a href="/what-we-do/rights-and-reproduction" title="">Rights and Reproduction</a></li>
<li class="leaf"><a href="/what-we-do/records-management" title="">Records Management</a></li>
<li class="leaf"><a href="/what-we-do/preservation/introduction" title="">Preservation</a></li>
<li class="leaf"><a href="/what-we-do/digital-curation" title="">Digital Curation</a></li>
<li class="leaf"><a href="/what-we-do/forums" title="">Forums</a></li>
<li class="last leaf"><a href="/what-we-do/publications-resources" title="">Publications &amp; Resources</a></li>
</ul></li>
</ul></nav>
<nav id="block-system-main-menu" role="navigation" class="block block--system block--menu block--system-main-menu">
      
  <ul class="menu"><li class="first leaf"><a href="/collections" title="Collections">Collections</a><div class='hidden_child'></div></li>
<li class="expanded"><a href="/what-we-do" title="What We Do">What We Do</a><div class='hidden_child'><ul class="menu"><li class="first leaf"><a href="/what-we-do/reference">Reference</a><div class='hidden_child'></div></li>
<li class="leaf"><a href="/what-we-do/rights-and-reproduction">Rights and Reproduction</a><div class='hidden_child'></div></li>
<li class="leaf"><a href="/what-we-do/records-management">Records Management</a><div class='hidden_child'></div></li>
<li class="leaf"><a href="/what-we-do/preservation/introduction">Preservation</a><div class='hidden_child'></div></li>
<li class="leaf"><a href="/what-we-do/digital-curation">Digital Curation</a><div class='hidden_child'></div></li>
<li class="leaf"><a href="/what-we-do/forums" title="">Forums</a><div class='hidden_child'></div></li>
<li class="last leaf"><a href="/what-we-do/publications-resources">Publications &amp; Resources</a><div class='hidden_child'></div></li>
</ul></div></li>
<li class="last expanded"><a href="/history" title="Smithsonian History">Smithsonian History</a><div class='hidden_child'><ul class="menu"><li class="first leaf"><a href="/history/general-history">General History</a><div class='hidden_child'></div></li>
<li class="leaf"><a href="/history/governance-organization">Governance &amp; Organization</a><div class='hidden_child'></div></li>
<li class="leaf"><a href="/history/featured-topics" title="">Featured Topics</a><div class='hidden_child'></div></li>
<li class="leaf"><a href="/history/historic-pictures-smithsonian">Historic Pictures</a><div class='hidden_child'></div></li>
<li class="leaf"><a href="/history/smithsonian-research-centers">Research Centers</a><div class='hidden_child'></div></li>
<li class="last leaf"><a href="/history/museums" title="">Smithsonian Museums</a><div class='hidden_child'></div></li>
</ul></div></li>
</ul></nav>
  </div>
            </div>
        </div>
        <div class="hidden-menu">
            <div class="section group">
                        </div>
        </div>

    </div>

    
  </header>

  <div class="l-main">
    <div class="l-content" role="main">
      <a id="main-content"></a>
                                                      

<div class="panel-display panel-contentcol clear-block" >

	<div class="panel-panel panel-top">
		<div class="inner clearfix">
			<div class="panel-pane pane-views-panes pane-header-image-panel-pane-1">
            <div class="view view-header-image view-id-header_image view-display-id-panel_pane_1 view-dom-id-6cf45be37940fe4b21e3dd411efe13eb">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="page_header_image" style="background-image: url(https://siarchives.si.edu/sites/default/files/header_images/SIA-91-521-000002.jpg); background-position: 0 16%;">
			<div class="caption">
			<div class="section group">
				<span class="title">S. Dillon Ripley & "Uncle Beazley," September 15, 1967. Smithsonian Institution Archives, Record Unit 9538, 68-2589.</span>
			</div>
		</div>
	</div>
<div class="centered section group">
	<div class="col span_10_of_12 centered_div">
		<h1>Link Love: 8/28/2020</h1>
		<div class="synopsis !important"><div class="field-content">Link Love: a weekly post with links to interesting videos and stories about archival issues, technology and culture, and Washington D.C. and American history.</div></div>
					<span class="byline label"><span class="field-content">August 28, 2020</span>, by Deborah Shapiro</span>
						<div class="addthis_sharing_toolbox" data-url="http://siarchives.si.edu/blog/link-love-8-28-2020"></div>
	</div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
		</div>
	</div>

	<div class="panel-panel panel-col panel-col1 panel-col-content">
		<div class="inner clearfix">
			<div class="section group">
				<div class="col span_8_of_12 centered_div">
					<article class="si-article">
					<div class="panel-pane pane-node-content">
            <article role="article" class="node node--blog-post node--full node--blog-post--full">
    <div class="node__content">
      <div class="field field--name-body field--type-text-with-summary field--label-hidden"><div class="field__items"><div class="field__item even"><p>Attend today’s virtual historic film screening in commemoration of the hundredth anniversary of the ratification of the 19th Amendment! [via <a href="https://www.cinema.ucla.edu/events/2020/08/28/women-to-the-polls" target="_blank" rel="noopener noreferrer">UCLA Film &amp; Television Archive</a>]  </p>
<p><img data-zoom-type="image" class="edan-image float-center ids-image " src="https://ids.si.edu/ids/iiif/SIA-77-11657-13-000001/full/350,/0/default.jpg" longdesc="/longdesc/siris_arc_397460" role="link" aria-label="siris_arc_397460" title="Edith Mayo with 1913 Suffrage March Banner at Alice Paul Memorial March in Washington, D.C., 1977, Smithsonian Institution Archives, SIA RU000371 [77-11657-13]." data-record-id="siris_arc_397460" alt="Edith Mayo with 1913 Suffrage March Banner at Alice Paul Memorial March in Washington, D.C.">
</p>
<p>Got an itch to meet the Smithsonian’s resident <a href="https://wrbu.si.edu/team-members/ymlinton" target="_blank" rel="noopener noreferrer">mosquito expert</a>? [via <a href="https://www.smithsonianmag.com/blogs/national-museum-of-natural-history/2020/08/20/get-know-scientist-charge-smithsonians-19-million-mosquitoes/" target="_blank" rel="noopener noreferrer">Smithsonian Voices</a>]</p>
<p>The New York Public Library <a href="https://www.nypl.org/blog/2020/08/25/doc-chat-episode-two-militant-maude-malone?utm_medium=social&amp;utm_source=twitter.com&amp;utm_campaign=NYPLSocialMedia" target="_blank" rel="noopener noreferrer">podcast explores</a> the life’s work and activism of historical colleague “Militant” Maud Malone. [via <a href="https://twitter.com/nypl/status/1298646422087139328" target="_blank" rel="noopener noreferrer">New York Public Library</a>]</p>
<p>Cute <a href="https://www.cell.com/current-biology/fulltext/S0960-9822(20)31150-7" target="_blank" rel="noopener noreferrer">baby dino research</a> alert! [via <a href="https://www.cnn.com/2020/08/27/world/sauropod-dinosaur-embryonic-skull-scn-trnd/index.html" target="_blank" rel="noopener noreferrer">CNN</a>] </p>
<p><img data-zoom-type="image" class="edan-image float-center ids-image " src="https://ids.si.edu/ids/iiif/SIA-91-521-000002/full/450,/0/default.jpg" longdesc="/longdesc/siris_sic_9158" role="link" aria-label="siris_sic_9158" title='S. Dillon Ripley &amp; "Uncle Beazley", by Unknown, September 15, 1967, Smithsonian Archives - History Div, 91-521 or 68-2589.' data-record-id="siris_sic_9158" alt='S. Dillon Ripley &amp; "Uncle Beazley"'>
</p>
<p>The <em>Washington Post</em> highlights the Hirshhorn Museum and Sculpture Garden’s newest installations. [via <a href="https://www.washingtonpost.com/entertainment/museums/a-warrior-woman-with-five-faces-and-an-ode-to-the-twin-towers-two-monumental-acquisitions-reopen-the-hirshhorns-sculpture-garden/2020/08/11/034fff22-d33f-11ea-9038-af089b63ac21_story.html" target="_blank" rel="noopener noreferrer"><em>Washington Post</em></a>]</p>
<p>Yale University’s Beinecke Library invites us to <a href="https://sway.office.com/2il2mOAQ3Dr1sZeP?ref=Link&amp;loc=play" target="_blank" rel="noopener noreferrer">learn</a> 17th-century <a href="https://beinecke.library.yale.edu/article/quarantine-reading-learn-read-secretary-hand" target="_blank" rel="noopener noreferrer">secretary hand</a>! [via <a href="https://twitter.com/BeineckeLibrary/status/1298710564852518914" target="_blank" rel="noopener noreferrer">Beinecke Library</a>]</p>
<p>Take a look inside Smithsonian Libraries’ <a href="https://blog.library.si.edu/blog/2020/08/26/digital-bookbag/" target="_blank" rel="noopener noreferrer">Digital Book Bag</a>. [via <a href="https://twitter.com/i/lists/1064912653242548224" target="_blank" rel="noopener noreferrer">Smithsonian Libraries</a>]</p>
<p>Oh, and don't forget to register for our "<a href="https://www.eventbrite.com/e/wikipedia-women-in-science-smithsonian-groundbreakers-edit-a-thon-tickets-117695050063" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">Wikipedia &amp; Women in Science</a>" edit-a-thon this Monday. [via <a href="https://twitter.com/SmithsonianArch/status/1297963037878636549" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">Smithsonian Archives</a>]</p>
<p><a href="https://www.eventbrite.com/e/wikipedia-women-in-science-smithsonian-groundbreakers-edit-a-thon-tickets-117695050063" target="_blank" rel="noopener noreferrer"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://siarchives.si.edu/sites/default/files/styles/body-image-450h/public/blog-attached-images/AWHI%20Facebook%20Event%20Roxie_updated%5B2%5D.png?itok=gg0R-z3C" width="569" height="298" title="" alt="Graphic about the Wikipedia event featuring a photograph of Roxie Laybourne holding a duck specimen.">
</a></p>
</div></div></div>      <div class="blog_tags">
              </div>
    </div>

    
</article>
    </div>
<div class="panel-pane pane-block pane-disqus-disqus-comments">
          <h2 class="pane-title">Leave a Comment</h2>
        <div id="disqus_thread"><noscript><p><a href="http://smithsonian-institution-archives-1.disqus.com/?url=https%3A%2F%2Fsiarchives.si.edu%2Fblog%2Flink-love-8-28-2020">View the discussion thread.</a></p></noscript></div>    </div>
<div class="panel-pane pane-block pane-sia-blocks-8">
            <div class='blog-terms-of-use-note'><p><em>Produced by the <a href='/'>Smithsonian Institution Archives</a>. For copyright questions, please see the <a href='http://si.edu/Termsofuse'>Terms of Use</a>.</em></p></div>    </div>
										</article>
				</div>
			</div>
		</div>
	</div>

</div>
          </div>

          </div>

  <footer class="l-footer" role="contentinfo">
      <div class="l-region l-region--footer">
    <div id="block-block-2" class="block block--block block--block-2">
        <div class="block__content">
    <form id="ccoptin" method="post" target="_blank" action="https://visitor.r20.constantcontact.com/d.jsp" name="ccoptin"><input value="yfo5ibcab" name="llr" type="hidden" /><input value="1101702052024" name="m" type="hidden" /><input value="oi" name="p" type="hidden" /><input class="form-text" placeholder="Sign up for email updates on our amazing collection" size="20" name="ea" type="text" title="sign up for our mailing list." /><input class="submit" value="Join" name="go" type="submit" /></form>  </div>
</div>
<div id="block-block-1" class="block block--block block--block-1">
        <div class="block__content">
    <div class="footer-items">
<div class="section">
<div class="span_8_of_12 col">
<ul class="footer-links"><li class="sia-home"><a href="https://siarchives.si.edu/">Smithsonian Instutition Archives</a></li>
  <li><a href="https://siarchives.si.edu/about/contact-us">Contact Us</a></li>
  <li><a href="https://www.si.edu/Privacy">Privacy</a></li>
  <li><a href="https://www.si.edu/Termsofuse">Terms of Use</a></li>
  <li><a href="https://www.si.edu/">si.edu</a></li>
</ul></div>
<div class="span_3_of_12 col">
<ul class="social-icons"><li><a class="social-fb replace" rel="external" href="http://www.facebook.com/SmithsonianInstitutionArchives"><span>Facebook</span></a></li>
       <li><a class="social-twitter replace" rel="external" href="http://twitter.com/smithsonianarch"><span>Twitter</span></a></li>
       <li><a class="social-instagram replace" rel="external" href="http://instagram.com/smithsonianarchives"><span>Instagram</span></a></li>
       <li><a class="social-email replace" rel="external" style="padding:1px" href="http://visitor.r20.constantcontact.com/d.jsp?llr=yfo5ibcab&amp;p=oi&amp;m=1101702052024" target="_blank"><span>eNewsletter</span></a></li>
       <li><a class="social-youtube replace" rel="external" href="http://www.youtube.com/siarchives"><span>YouTube</span></a></li>
</ul></div>
</div>
</div>
<div class="clear"> </div>  </div>
</div>
  </div>
  </footer>
</div>
  <script>jQuery(document).ready(function () { cpp_value="SIA";
           
// *** ForeSee Production Embed Script v2.00 ** DO NOT MODIFY BELOW THIS LINE *****************************************
;(function (g) {
var d = document, am = d.createElement('script'), h = d.head || d.getElementsByTagName("head")[0], fsr = 'fsReady',
aex = {
  "src":"//gateway.foresee.com/sites/smithsonian/production/gateway.min.js",
  "type": "text/javascript",
  "async": "true",
  "data-vendor": "fs",
  "data-role": "gateway"
};
for (var attr in aex){am.setAttribute(attr, aex[attr]);}h.appendChild(am);g[fsr] = function () {var aT = '__' + fsr + '_stk__';g[aT] = g[aT] || [];g[aT].push(arguments);};
})(window);
// DO NOT MODIFY ABOVE THIS LINE *****************************************
           });</script>
</body>
</html>
